Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Glissando doesn't play - nor plays the first note active 4.x-dev 0 1 month
Adding a legato line crashes the app needs info 4.x-dev 2 6 months
Mark staves in color more easily needs info 4.x-dev 9 7 months
Window dimension too large active 4.x-dev 6 5 months
Add solo and mute flags to Part class active 4.x-dev 4 1 year
Build problems - V4.x - MSVC needs info 4.x-dev 2 8 months
No more IMAGE CAPTURE? active 4.x-dev 8 1 month
Scroll bar in inspector needs info 4.x-dev 4 8 months
Missing spinner to change fret number in Fretboard Diagram edit active 4.x-dev 1 3 months
No screenshot feature? active 4.x-dev 0 8 months
4x-dev: playback volume very quiet even when system volume turned to max. active 4.x-dev 0 9 months
MuseScore 4 crashed when writing drum part on Mac. active 4.x-dev 1 1 month
Palette colors don't change in dark mode active 4.x-dev 4 1 year
(Known issue on GitHub) Fermata playback broken in 4.x nightly build active 4.x-dev 8 8 months
"New Score" Window + tab key active 4.x-dev 3 8 months
Playback issues needs info 4.x-dev 4 4 days
Triplet needs info 4.x-dev 1 1 month
Crash entering short notes in particular measures of a particular score active 4.x-dev 7 6 months
Print issue needs info 4.x-dev 1 3 weeks
Create control for new Sequencer active 4.x-dev 2 1 year
Dashed barline stucked active 4.x-dev 1 6 months
[MusicXML] Doesn't show chord symbols when open XML file active 4.x-dev 7 1 month
SWING don't work. Always even. active 4.x-dev 1 3 months
OPEN: Ctrl and Shift no longer work when selecting files active 4.x-dev 0 8 months
4x-dev; In edit mode some score objects move in steps of 0.5 sp., rather than 0.1 sp. active 4.x-dev 4 1 month