Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
unicodeNote* glyphs missing in Emmentaler active 2 7 years
Adding staff to instrument in score does not add staff to part; possibly crash involving undo / toggle mmrest active 7 2 years
Drag trail with dynamics starting with "f" active 7 8 years
Make Page up/down active in playback mode active 1 2 years
Report false positive case to Norton Power Eraser active 0 7 years
enharmonic switch when suppressing instrument name active 4 9 years
Objects incorrectly positioned, or missing after changing scaling of score with empty staves hidden and empty systems present active 2 7 years
Backward compatibility for scores to fix previous bar count bug involving anacrusis active 2 11 years
Ties don't re-position to avoid collision with upcoming notes active 0 9 years
Align object to a grid or ability to align object relative to other active 11 4 years
[MusicXML Export] missing wedge stop active 3 2 years
[UI] palette group need icons active 2 10 years
sporadic CRASH on exit in QNetworkConfigurationManagerPrivate::pollEngines() on unixes (corrupt stack?) active 14 6 years
Error in playback of voltas with clef changes or dynamics active 11 2 years
If joining scores via album, instruments/staves get lost. active 6 3 years
MIDI Keyboard Transport (Remote Control) not working active 4 12 years
Midi export: Instruments not correct needs info 9 7 years
Bar numbers not updated after changing instrument order and scaling active 1 9 years
[MusicXML] From a .gpx file, a Tab clef appears in each measure active 6 2 years
Cannot right-click disabled toolbar active 2 2 years
Dragging notehead places it away from cursor active 0 9 years
Rename shortcuts "Go to previous/next chord.." to mention rests active 3 9 years
Text editor for chord symbols, song text active 4 10 years
Album::loadScores() won't load a score that has a relative path active 8 3 years
Implement pan positions for soundfont percussion active 8 2 years