Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Muse Sounds: Oboe one beat too early from C5 to G#5 active 4.0 1 8 months
Chord Symbol "Play" Toggle has no effect needs info 4.0 2 7 months
Layout problem needs info 4.0 1 8 months
Score and parts do not synchronize at measures 30-32 needs info 4.0 2 7 months
MuseScore 4.0.1 has different alignment active 4.0 1 8 months
Musescore will not open when using external audio needs info 4.0 3 5 months
volume active 4.0 1 8 months
Issue uploading score online/saving to cloud. needs info 4.0 3 7 months
Text crash active 4.0 1 8 months
Playback drops out and then back in again intermittently but in the same measures or notes. active 4.0 1 8 months
Ties, slurs, melisma needs info 4.0 5 7 months
Copying measures with not visible elements may ignore visibility when displaying some elements. active 4.0 0 8 months
Tempo markings not propagated to all parts views needs info 4.0 2 7 months
Add individual +/- latency for each instrument in mixer active 4.0 0 8 months
Play sound needs info 4.0 2 8 months
When selecting multiple measures across different systems, the screen's focus does not follow the selection active 4.0 1 7 months
Snap is out of date GitHub issue 4.0 11 7 months
Palettes open up blank in the new Musescore 4 active 4.0 14 2 months
Ctrl + I does not italicize text active 4.0 4 8 months
Problemas na execução do MIDI active 4.0 1 7 months
BIG Issue of crashing needs info 4.0 1 8 months
Cursed Note needs info 4.0 1 7 months
no UI option to reset shouldAskSaveLocationType, thus unable to save locally GitHub issue 4.0 7 8 months
Brass Articulation Latency active 4.0 3 8 months
Dynamic Playback error GitHub issue 4.0 1 7 months