Issues for MuseScore

Title Status Priority Version Replies Last updated Sort ascending
onTimeOffset moving a note start before the beginning of the score causes corruption during MIDI export active 2 8 years
Bookmarked directory in file dialog are not restored active 0 8 years
Add menu item : Create -> Image from file active 3 8 years
Continuous view is interrupted by frames active 6 8 years
just checking measure properties marks score dirty active 1 8 years
Uneven spacing between drum clef and rest active 2 8 years
The navigator and the "display position" are not updated when deleting all measures active 0 8 years
Vertical position of fermata is different on note and rest active 1 8 years
Edit and add notes in pianoroll. active 5 8 years
Offset field not editable after resetting to default when multiple elements are selected active 2 8 years
midi playback issue (chorus/reverb) still happens in Musescore 2.0 beta needs info 7 8 years
Non-ASCII characters in style name not handled correctly active 7 8 years
Slides, Hammerons and Pulloffs not marked in tab active 1 8 years
The continuous panel flashes a few times when it's first displayed active 1 8 years
[MusicXML] Ungraceful handling of a tie when next note is not the same pitch active 2 8 years
Cannot enter unison notes via mouse active 0 8 years
Add text to arpeggio bracket active 1 8 years
Dotted line at end of first segment of continued line goes to bad location if endpoint is on different page active 1 8 years
Fret marks in linked staff not centre-aligned to noteheads until saving, closing and re-opening active 5 8 years
Standard stave layout of adjacent notes mirrored in tablature active 1 8 years
Objects of Lines remain after cut active 1 8 years
QML Spinner doesn't work with MuseScore custom UI style active 11 8 years
selection visually excludes grace notes active 1 8 years
Oblique stroke of small acciaccatura collides with notehead active 0 8 years
TAB: vertical alignment of hooks in Emmentaler for "common" type active 1 8 years