Issues for MuseScore

Title Status Priority Version Replies Last updated Sort descending
[MusicXML export] Lyrics under rests get lost active 3.6 6 4 months
bars with many demisemiquavers drops last bar down to form a new line without a return needs info 3.6 8 4 months
Musescore Crashes needs info 3.6 9 4 months
Beam across a system break can disappear active P1 - High 3.0 15 4 months
[Accessibility] - Music not read and played when making keyboard selection active 3.4 2 4 months
COMPSKIS needs info 3.0 2 4 months
Musescore playback not working needs info 3.6 9 4 months
newScore does not generate a bass clef when called with "piano" or "grand-piano" active 3.6 2 3 months
Weird Piano Vibrato: check comments for answer needs info 3.4 13 3 months
bluetooth devices audio needs info 3.6 1 3 months
If I paste text into the frame (as title, subtitle, etc.) musescore exits needs info 4.x-dev 2 3 months
MuseScore Crashes Randomly active 3.6 0 3 months
[Accessibility] Speech for musical symbols in text active 3.6 2 3 months
Playback disabled, PortAudio Api selection is blank active 3.0 26 3 months
View>Documents Side by side doesn't work needs info 3.6 2 3 months
Program hangs indefinitely after just entering some notes needs info 3.6 2 3 months
Connected notes needs info 4.x-dev 7 3 months
MDL Scratch/Pop Noise, Followed by Glitched Playback active 3.2 69 3 months
Box notation / note frame support active 3.5 16 3 months
[MusicXML import] incorrect handling of sequentially numbered non-overlapping part-groups active 3.6 2 3 months
When adding lyrics, typing the letter "I" (capital i) and hitting space sends the cursor back a word needs info 3.6 5 3 months
G13sus G13 not connecting well active 3.6 6 3 months
Uploaded file not syncing with playback when using Synthesiser Audio source active 3.6 0 3 months
Horn in F transpositioning is wrong in orchestral templates, on scores in d minor needs info 4.x-dev 10 3 months
text lines cannot contain & active 3.6 4 3 months