Issues for MuseScore

Title Status Priority Version Replies Last updated
Rubato: ritardando and accelerando active P2 - Medium 3.0 26 6 months
Crash on start up (AppImage) active 3.6 3 6 months
Doesn't recognize headphones as a playback sound option active 3.6 8 6 months
Wrong note type option given in Select>More when note is in a tuplet active 3.5 6 6 months
Add option to hide numbers on measures with rehearsal marks active 4 6 months
Issues with beaming when importing Encore generated MusicXML active 3.6 3 6 months
Dialogs on multi monitor rigs active 4.x-dev 1 6 months
Support for large time signatures active 3.0 22 6 months
Musescore doesnt play sound correctly active 4.x-dev 5 6 months
‎Problems in program startup‎ needs info 3.6 1 6 months
Deleting an instrument in "Instruments in Parts" ("Parts" pop-up) may cause the modified part to display too many staves. active 3.6 9 6 months
Grey out playback if score is empty active 14 6 months
Absurd bug needs info 3.6 2 6 months
No sound on MacOS 10.15 needs info 3.5 14 6 months
Icon not added by "AppImage Launcher" active 3.6 10 6 months
OPEN: Ctrl and Shift no longer work when selecting files active 4.x-dev 0 6 months
No screenshot feature? active 4.x-dev 0 6 months
4x-dev: program is losing user preferences when closed active 4.x-dev 1 6 months
Lines: right-click menu is no longer accessible active 4.x-dev 0 6 months
Installed soundfonts not appearing in synthesizer or mixer needs info 3.5 5 6 months
Score Paper: wrong default colour; and doesn't match default setting in Preferences active 4.x-dev 0 6 months
Preferences > Shortcuts: improve criteria for alphabetic ordering; reduce space between entries etc. active 4.x-dev 0 6 months
Shortcut CTRL + 3 no longer works needs info 3.6 6 6 months
newScore does not generate a bass clef when called with "piano" or "grand-piano" active 3.6 1 6 months
Crash when loading PDF converted to Musescore active 3.6 1 6 months