Issues for MuseScore

Title Status Priority Version Replies Last updated
[UI] palette group need icons active 2 9 years
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont active 0 9 years
Grey out Synthesiser if no score is open active 0 9 years
Floating navigator active 1 9 years
zoom to selection active 3 9 years
Rewind (left arrow) while playing has no effect in fast passage active 1 9 years
[trunk] Scores from 1.2 with various voices have the rests repositioned active 0 9 years
Asterisk indicating impending save doesn't appear after changing settings in Synthesiser active 0 9 years
Alternate method of inputting notes active 3 9 years
curScore.version not initiated for imported files continued from last session active 2 9 years
Version Numbers plugin Issues search in German active 1 9 years
Add € and £ to MuseJazz, review @ character active 2 9 years
Add eastern europe characters to MuseJazz active 0 9 years
Dependence on libmp3lame missing from README active 0 9 years
Duplicate 100% entry in Zoom box active 4 9 years
Templates show odd key signature behaviour for transposing instruments active 0 9 years
The font of fingerings and other numbers should be Feta (MScore1) by default. active 4 9 years
[Trunk] Allow more space for 'Files of type' box in Export active 6 9 years
Need to change reverb/chorus in Mixer after changing soundfont active 3 9 years
window containing keyboard map active 0 9 years
[MusicXML] Positions of System Text, Stave Text, Chord Name and Rehearsal Mark aren't preserved active 3 9 years
[trunk] Menu for Script debugger disabled if no score open active 0 9 years
[trunk] hanging when there are no valid ALSA devices active 2 9 years
[Trunk] Changing font corrupt feathered beams active 1 9 years
Select All for supported file types active 9 9 years