Issues for MuseScore

Title Status Priority Version Replies Last updated
Dynamics/hairpin range for Voice active P2 - Medium 3.0 43 2 months
Placement of Key Signatures needs info 3.6 3 2 months
Select Top Note or Bottom Note of chords active 3.5 5 2 months
Non-final barlines are not connected on MusicXML import PR created 3.4 15 2 months
Add some commonly used Chinese instruments active 4.x-dev 0 2 months
Playback breaks with ASIO driver needs info 3.6 6 2 months
Ottava notes from music staff do not translate correctly to linked tablature active P1 - High 24 2 months
"Loop" flags should update anytime the user changes the selection active 3.6 1 2 months
No Stylus Support, stylus is treated as a mouse active 3.0 4 2 months
"Copy lyrics to clipboard" drops syllables if there is none at that spot in the previous verse active 3.2 7 2 months
[MusicXML import] [3.6.0 regression] tuplet attributes bracket and show-number imported but not saved in MuseScore format active 3.6 5 2 months
Add support for Non Session Manager API active 3.4 3 2 months
Easily enable/disable chord symbol playback from main program window active 4.x-dev 3 2 months
Mixer not very accessible active P2 - Medium 3.4 4 2 months
Can't input note needs info 3.6 2 2 months
Mixer: issues with selection of properties by TAB active P2 - Medium 3.2 4 2 months
Change Instrument Palette Text does not recognise current instrument leading to incorrect transpositions active 3.6 9 2 months
Locked score unlocks by mouse interactions active P3 - Low 3.5 28 2 months
Wrong tempo, key- and time signature on MIDI import needs info P2 - Medium 3.0 5 2 months
drum problem needs info 3.6 1 2 months
Request a way to have concert key chord symbols on top of score in presence of Hide Empty Staves active 20 2 months
Lines on last measure are corrupted after file re-open if they span to last note but don't start at the 1st active 3.6 4 2 months
Musescore crashes upon modifying length of certain notes active 3.6 5 2 months
glitch while I play the song needs info 3.6 1 2 months
PortAudio unavailable on Windows 10 64bit active 3.6 1 2 months