Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Measure::cloneMeasure() appends too many staves to cloned measure active 2 6 Jahren
CLI Style Conversion Doesn't Copy <musicalSymbolFont> to Parts active 3.x-dev 0 3 Jahren
Euphonium does not have native sound/playback active 3.6 8 einem Monat
Semi-frets in fretboard diagrams should not be shown active 21 3 Jahren
Relocate the “Timewise Delete” menu item active 3.0 4 3 Jahren
Unhiding empty bars active 3.6 1 ein Jahr
Mode between move accord or noteheads. active 8 6 Jahren
Add "Spanned staves" property setting to the Bracket Inspector active 3.4 0 2 Jahren
Add Instruments to existing parts active 3.0 0 3 Jahren
Portamento doesn't play as expected in certain cases active 3.6 2 ein Jahr
When using wallpaper image for paper background, palettes' background instead uses most recently picked color active 2.1 1 4 Jahren
Conditional space loss in dynamic text active 3.4 8 2 Jahren
improvements in midifile imports active 3.0 0 3 Jahren
Play using sound of selected staff active 2 11 Monaten
Beam/line handles not cleared upon Ctrl+click active P2 - Medium 3.4 7 2 Jahren
Allow for searching for "Piano" and "Forte" in the "Palettes" menu active P2 - Medium 3.0 3 3 Jahren
4x-dev; In edit mode some score objects move in steps of 0.5 sp., rather than 0.1 sp. active 4.x-dev 4 5 Monaten
Count-in metronome plays on every player loop repeat active 2.1 0 6 Jahren
All 2 staffed instrument Glissando Bug active 3.4 1 2 Jahren
Playback not using pedal if started too far from the start of the pedal line. active 3.6 1 ein Jahr
Tuplets: bracket max. slope values are out by a factor of 10 active 3.0 5 2 Jahren
Ghost notes in linked staff only copied partially active 3.4 1 2 Jahren
Playback one whole tone too high active 4.x-dev 2 ein Jahr
Elongated beamed grace note stems active 7 2 Jahren
ABC import fails active 3.4 50 5 Tagen