Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Export parentheses around chords in MusicXml active 0 5 years
Style dialog: page names become unreadable. active 3.2 0 2 years
Using unknown XML-entities results in fail to open file active P3 - Low 3.2 0 2 years
Articulations causing issues with MIDI input active 3.2 0 2 years
"Measure number mode" setting not honored in multi-measure rests active 2.1 0 5 years
Keep the same selection for some actions active 2.1 0 5 years
Status bar with tied notes (sort of a bug) active 2.1 0 5 years
rewrite musescore with web technologies active 0 2 years
Trills on unpitched percussion active 2.1 0 4 years
MuseScore playback audio clipping with large number of instruments and/or fast notes active 3.2 0 1 year
Musescore Audio Fails after change in audio device. active 2.1 0 4 years
Can't open score if MIDI file with same filename is already open active 2.1 0 4 years
Octave transposing instrument doesn't change clef properly in part when toggling concertpitch active 2.1 0 4 years
Issues tracker: "Details" section missing active 0 4 years
Bar lines on pitched staves do not span the entire staff when bars are spanned down to a percussion staff and hide empty staves is used. active 2.1 0 3 years
Piano Roll editor spacebar button does not start playback even though the Play button tooltip says it should active 2.1 0 3 years
Application not responding error active 3.4 0 1 year
New Violin and other Orchestral Instruments SoundFonts for MuseScore 3 active 3.0 0 3 years
No accessible way to view individual parts active P2 - Medium 3.4 0 1 year
Note input problem when split display option is selected active 2.2 0 3 years
Noteheads palette active 2.3 0 3 years
Repositioning virtual instruments on Zerberus (SFZs) or Fluid (SoundFonts) makes MuseScore reload them into memory active 3.4 0 1 year
MuseScore looses connection to BT headset when computer is reactivated active 2.2 0 3 years
Can't select chord symbols under 1st/2nd ending lines active 0 10 years
[Trunk] Saw Wave isn't selected in Mixer active 0 10 years