Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
In a staff transposed 1 octave down, bass note of inverted chord is an octave too low active 3.6 0 1 year
International Phonetic Alphabet symbols use a sans-serif standin in Edwin active 3.6 0 1 year
Section Break duration wrongly extends pedal sustain on piano active 2.3 0 3 years
Setting for placing beams between notes (zig-zag) inside the inspector active 3.0 0 3 years
Hairpin is not handled correctly when used over repeated bars active 3.6 0 1 year
Inconsistent labeling & style behavior of articulations (esp. "Muted (closed)") active 3.6 0 1 year
single volta end repeat section end active P2 - Medium 3.6 0 1 year
Format / Stretch problem active 3.0 0 3 years
[Feedback form] Performance issues when dragging the score in continuous view active P1 - High 3.0 0 3 years
Merge Plugins submenu entries into Tools active 3.0 0 3 years
Include writable part names for Staves from the plug-in interface active 0 12 years
Cautionary key signature on jump active 0 11 years
Can't select chord symbols under 1st/2nd ending lines active 0 11 years
Community Guidelines do not reference or include musescore.org active 0 1 month
Sound not produced when earbuds unplugged active 3.0 0 3 years
"Staff text" color active 3.0 0 3 years
Header font unreadable active 3.0 0 3 years
[Feedback Form] 'Rewind to start position' keeps first note selected active P1 - High 3.0 0 3 years
Pinch Harmonics active 0 10 years
Able to edit trillsegment like linesegment active 0 9 years
Need hyphen functionality in phonetic keyboards active 0 9 years
Allow export selection active 3.0 0 3 years
Deleting Change Instrument potentially damages score active 3.0 0 3 years
Bends collide active 0 8 years
Save As then re-open original is funky active 3.0 0 3 years