Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Generating parts for linked staves missing staff names active 3.0 0 2 years
Save As then re-open original is funky active 3.0 0 2 years
Change to mixer setting does not mark score as edited active 3.0 0 2 years
Unify plus and minus signs in MuseJazz Text font. active 3.0 0 2 years
Bug: Selected measure(s) in "part" score do not loop. active 3.1 0 2 years
Global replace active 3.1 0 2 years
Add Search Box to Toolbar active 3.1 0 2 years
Can't open a midi file in 3.1 (unexpected EOF) but can in 2.3.2 active 3.1 0 2 years
Korean charcter Input is impossible. active 3.1 0 2 years
[MusicXML export] Support <part-symbol> export/import for flexible and explicit multi-staff part bracketing active 0 5 years
Polysynth instrument acting weird active 0 5 years
Album: Joining scores causes issue with time signature measures at system headers active 3.2 0 2 years
incorrectly "remember" prior length of segment when toggling mm-rests and changing barline type active 0 5 years
Export parentheses around chords in MusicXml active 0 5 years
"Measure number mode" setting not honored in multi-measure rests active 2.1 0 5 years
Keep the same selection for some actions active 2.1 0 5 years
Status bar with tied notes (sort of a bug) active 2.1 0 5 years
Let parenthesis encompass also accidentals of noteheads upon utilizing shortcut active 3.2 0 2 years
Trills on unpitched percussion active 2.1 0 4 years
Changing Staff Type from "Perc. N lines" to "Custom X" doesn't stick active 3.2 0 1 year
Musescore Audio Fails after change in audio device. active 2.1 0 4 years
Can't open score if MIDI file with same filename is already open active 2.1 0 4 years
Edit handles don't scale well when zooming active P1 - High 3.3 0 1 year
Octave transposing instrument doesn't change clef properly in part when toggling concertpitch active 2.1 0 4 years
Issues tracker: "Details" section missing active 0 4 years