Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Sometimes notes don't properly playback active 3.2 0 2 years
incorrectly "remember" prior length of segment when toggling mm-rests and changing barline type active 0 5 years
Pitch bend sounds incorrectly when export to MIDI active 3.6 0 5 months
[EPIC] issue with dark theme active 3.2 0 2 years
switching between light and dark theme isn't completly reflected in Inspector immediatelly active 3.2 0 2 years
Bends: when moved with keyboard arrows, there is no automatic score re-layout active 3.6 0 5 months
Export parentheses around chords in MusicXml active 0 5 years
PortMIDI hang active 3.2 0 2 years
Dark theme doesn't restore correctly after suspending computer active 3.6 0 4 months
"Measure number mode" setting not honored in multi-measure rests active 2.1 0 5 years
[MusicXML import] Issue with XML Grace note import active 3.2 0 2 years
Keep the same selection for some actions active 2.1 0 5 years
Jumpy playback cursor active 3.6 0 3 months
Please add a preference for sounding clicked notes at playback velocity (rather that velocity 80) active 3.6 0 3 months
Status bar with tied notes (sort of a bug) active 2.1 0 5 years
Trill playback varies (excessively) with tempo active 3.6 0 2 months
Writing on musescore.org doesn't support strikethrough active 0 2 years
String Data -- Requesting a button to Increment all strings +/- one octave active 3.6 0 1 month
Trills on unpitched percussion active 2.1 0 4 years
Musescore Audio Fails after change in audio device. active 2.1 0 4 years
Show voice number of attached elements in statusbar active 3.3 0 1 year
Can't open score if MIDI file with same filename is already open active 2.1 0 4 years
Lyrics editing moves cursor outside of visible space active 3.2 0 1 year
Suggestion: allow user-definable size of offsetting for up/down arrows active 3.3 0 1 year
Split staff does not work in MIDI inport active 3.3 0 1 year