Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Website: "What Links Here" doesn't appear for anonymous visitors active 0 2 years
QML DynamicsRange exposure broken active 2.1 0 5 years
Measure number at beginning of system should stay within margins active 2.1 0 5 years
rewrite musescore with web technologies active 0 2 years
Keysig dialog in New Score Wizzard needs to be made accessible to the visually impaired active 2.1 0 5 years
MuseScore playback audio clipping with large number of instruments and/or fast notes active 3.2 0 2 years
Show voice number of attached elements in statusbar active 3.3 0 2 years
System Text in middle of a bar needs to break MMRests at the start and end of that measure for all parts, so can display text. active 2.1 0 4 years
Missing symbols in Special Characters > Unicode symbols? active 2.1 0 4 years
Lyrics editing moves cursor outside of visible space active 3.2 0 2 years
Suggestion: allow user-definable size of offsetting for up/down arrows active 3.3 0 1 year
Split staff does not work in MIDI inport active 3.3 0 1 year
Geiger Counter Noise In Playback active 2.1 0 4 years
SFZ: Channels of the Instruments in the Mixer and Change Instrument Text active 3.3 0 1 year
Tab entry 'wrap around'. active 2.1 0 4 years
Problems with image import sizes active 2.1 0 4 years
Different types of falls active 2.1 0 3 years
[EPIC] Capella import issues active 3.4 0 1 year
Playback cursor temporarily stalls in a volta of first repeat in score when leftmost volta omitted and played volta has trailing rest(s) active 3.4 0 1 year
Upgrade "parts" functionality active 3.0 0 3 years
[EPIC] Image export issues active 3.4 0 1 year
Enable console output on Win nightlies when run with -d active 3.0 0 3 years
Vertical misplacing of "inverted" slur, if a system has 2 voices active 3.0 0 3 years
Barline is moved away while input long lyric active 3.0 0 3 years
Jack MIDI : MuseScore plays piano only active 0 11 years