Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Disable looking for ALSA in OpenBSD active 0 7 years
text style dialog does not change octave markings font size active 0 6 years
Playback stutters with different soundfont active 3.0 0 2 years
Allow export selection active 3.0 0 2 years
Function to creat auto generated ChordSymbols... active 0 6 years
Deleting Change Instrument potentially damages score active 3.0 0 2 years
Improve alignment of duration dots after notes active 0 6 years
Advancing issue active 3.1 0 2 years
[MusicXML export] Support <part-symbol> export/import for flexible and explicit multi-staff part bracketing active 0 6 years
Polysynth instrument acting weird active 0 5 years
Text colour of barre chord line cannot be set to match the line colour active 3.4 0 1 year
incorrectly "remember" prior length of segment when toggling mm-rests and changing barline type active 0 5 years
Scroll Bar is barely visible in Plugin Creator in Dark Mode active 3.x-dev 0 2 years
dynamics across grace note sequence active 2.1 0 5 years
After using staff text to change channel, wrong patch/sound is played for notes in chords containing tied notes active 3.x-dev 0 2 years
Improve discoverability of hide/show instrument in Timeline active 3.4 0 1 year
Auto insert spacer by holding ctrl+shift+dragging active 3.0 0 5 years
Website: "What Links Here" doesn't appear for anonymous visitors active 0 2 years
Improve playback for rolled chords on percussive instruments active 3.0 0 5 years
Fluidsynth misintepreting loop override data in the Instrument chunk active 2.1 0 5 years
rewrite musescore with web technologies active 0 2 years
Lasso inspector remains active after habing ended foto mode active 2.1 0 5 years
Allow Fine to be attached to a note active 2.1 0 5 years
Playback breaks with ASIO driver active 3.5 0 1 year
MuseScore playback audio clipping with large number of instruments and/or fast notes active 3.2 0 2 years