Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Save as shows confusion when the old file name is opened active 3.2 0 2 years
Let parenthesis encompass also accidentals of noteheads upon utilizing shortcut active 3.2 0 2 years
text style dialog does not change octave markings font size active 0 7 years
Hyphens do not line up when adding lyrics to rests active 3.2 0 2 years
Master Palette , Time signature : possibility of setting how rest are grouped active 0 7 years
Wrong brace behaviour when adding only one stave of piano active 0 7 years
Some chords symbols don't scale properly with style settings active P2 - Medium 3.3 0 2 years
Split staff does not work in MIDI inport active 3.3 0 2 years
Changing time signature with linked staves overrides manual adjustments active 0 7 years
Audio crackle when audio starts or stops active 3.3 0 2 years
Improve alignment of duration dots after notes active 0 7 years
Musescore kills sound active 3.3 0 2 years
Bad note spacing with user modified beam on chord with seconds active 0 6 years
Coloured elements added to pallet do not retain colour when used in score active 3.4 0 2 years
Missing Version Resource in Musescore.exe active 0 6 years
[musicXML import] incorrect handling of unusual octave-shifts active 0 6 years
MuseScore Online File Plays An Extra Count-in Beat (Hidden Note)? needs info 0 3 years
Touch friendly scrolling active 0 6 years
Slur badly drawn when flipped in multi-voice measure active 3.4 0 2 years
Loud Static In Right Speaker In Playback for All Notes active 3.4 0 2 years
Repetition command of chords doesn't tie across bar-lines correctly active 3.4 0 2 years
Lyrics: Store end-line and end-paragraph markers active 3.x-dev 0 4 months
Crash immediately after restore loses file paths active 0 6 years
[EPIC] Image export issues active 3.4 0 2 years
Multi-line fingerings are lower than single-line fingerings active 3.4 0 2 years