Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
View menu: tick box selection lost at end of session active 3.0 0 3 years
Shadow note in Note Entry not aligned with existing note active 0 9 years
Distorted and cracking sound on built in sound card active 3.0 0 3 years
Instrument table and text in Find clears after ticking show more active 0 9 years
Add dot after str active 0 9 years
Regression? Note grouping interface absent active 0 9 years
Access via QML on some Measure property active 0 9 years
Oblique stroke in acciaccatura chord collides with notehead until re-opening active 0 9 years
Text objects: up/down arrow does not activate Reset to style or Set as style buttons active 3.0 0 3 years
easily resolve shortcut conflicts active 0 9 years
Slurs on grace notes do not adjust when inserting new bars active 3.0 0 3 years
Drag and drop of palette elements active 0 8 years
Selecting notes with Shift + mouse drag in chords active 0 8 years
Number brackets in .ove files cannot be rendered promptly when playback active 0 8 years
Multiple ambiti active 3.0 0 3 years
Cannot enter unison notes via mouse active 0 8 years
Midi playback - corrupted, extra noise not in the score active 3.0 0 3 years
Shortening bar kills note active 0 7 years
Change highlight of button when navigating via keyboard active 0 7 years
Stem bug when long and pointing down active 0 7 years
Loop Playback in Parts active 3.x-dev 0 3 years
Function to creat auto generated ChordSymbols... active 0 7 years
using midi keyboad switches off note input mode after tie entered from computer keyboard. active 3.0 0 3 years
Generating parts for linked staves missing staff names active 3.0 0 3 years
Save As then re-open original is funky active 3.0 0 3 years