Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Minus sign artefact in horizontal offset of LH guitar fingering active 2.1 0 6 years
Portato direction: down and anchor: above staff not cooperating active 2.1 0 5 years
MuseScore playback audio clipping with large number of instruments and/or fast notes active 3.2 0 2 years
Page Setting Changes active 3.6 0 6 months
Show voice number of attached elements in statusbar active 3.3 0 2 years
Additional tempos text not displayed when Palette menu too shrinked active 3.6 0 6 months
[MusicXML] add i/o support for cue sized accidentals active 2.1 0 5 years
Ctrl + Scroll Zooms in Unusably Large Steps active 4.x-dev 0 5 months
Custom time signatures in parts active 3.3 0 2 years
Local Time Signatures behave like global Time Signatures. active 3.3 0 2 years
Can't place a cymbal active 3.3 0 2 years
[GPX / GP Import]Tempo on dotted quarter are not imported properly active 3.6 0 1 month
Breath mark not handled right in MIDI export active 3.6 0 1 week
Navigation fails in parts and continuous view when a mmrest is located to the end of the score active 2.1 0 4 years
presets on banks >0 are not exported in MIDI file active 3.4 0 2 years
Playback cursor temporarily stalls in a volta of first repeat in score when leftmost volta omitted and played volta has trailing rest(s) active 3.4 0 2 years
[EPIC] Collection of Undo issues active 3.4 0 2 years
Save As vrs. Save Part As active 0 4 years
Multi-line fingerings are lower than single-line fingerings active 3.4 0 2 years
overwriting fingerings active 3.4 0 2 years
Piano keyboard ignores octava markings in manual mode active 3.4 0 2 years
Auto avoidance not used when imported 2.x files have moved text. active 3.0 0 4 years
Red tops left on fret numbers during playback active 3.4 0 2 years
Clef change applies to both score and parts regardless of concert/transposed mode active 3.4 0 2 years
Clef changes do not appear in parts generated from voices >1 active P1 - High 3.4 0 2 years