Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Upgrade "parts" functionality active 3.0 0 3 years
Playback cursor temporarily stalls in a volta of first repeat in score when leftmost volta omitted and played volta has trailing rest(s) active 3.4 0 1 year
Repositioning virtual instruments on Zerberus (SFZs) or Fluid (SoundFonts) makes MuseScore reload them into memory active 3.4 0 1 year
Simplify and group similar feature, especially the play, mixer, synth features active 3.0 0 2 years
Enable console output on Win nightlies when run with -d active 3.0 0 2 years
Vertical misplacing of "inverted" slur, if a system has 2 voices active 3.0 0 2 years
Barline is moved away while input long lyric active 3.0 0 2 years
Can't select chord symbols under 1st/2nd ending lines active 0 10 years
[Trunk] Saw Wave isn't selected in Mixer active 0 9 years
Send MIDI clock signal via USB active 0 9 years
[Feedback form] Time signatures are not displayed needs info P0 - Critical 3.0 0 2 years
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont active 0 9 years
the focus of the tool list should not be lost. active 3.0 0 2 years
Replace QMessageBox with QWizard in tourshandler framework active P1 - High 3.0 0 2 years
MS3-RC does not want to quit. active 3.0 0 2 years
Expose font substitution to user active 0 8 years
Customizeable default position for palette custom symbols active 0 8 years
Custom palette problem active 3.0 0 2 years
BPM not updating in score active 3.0 0 2 years
Regression? Note grouping interface absent active 0 7 years
Access via QML on some Measure property active 0 7 years
Oblique stroke in acciaccatura chord collides with notehead until re-opening active 0 7 years
Playback skips measures active 3.0 0 2 years
Wacom support went away - Nightly Build active 0 7 years
Extending a selection when an element that is not a CR is selected before active 0 7 years