Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Image capture causes previous note selection to be lost active 3.0 4 1 year
Expose element links (score<->parts) to plugin API active 3.6 0 5 months
[MusicXML import] add / change tablature testfile to cover higher fret numbers active 3.4 2 2 years
Capo Settings: add a "Detune" setting to emulate instruments below written pitch active 3.0 20 8 months
Wrong rest placement in double-stemmed writing active 7 7 years
Sound needs info 3.6 2 4 months
Note Entry - "Guessing" when going into note-entry/next-prev element from tuple text needs info 3.x-dev 1 2 years
Morphological search for non-English languages active 3 7 years
Confirmation mail after registration is not sent when registering only on musescore.org. The mail is only sent after downloading the tool active 3.6 2 3 months
[MusicXML import] possibly incorrect error handling when importing incomplete tuplet active 3.4 1 2 years
CJK characters in WASAPI audio device name is broken displaying. needs info 3.0 15 3 years
Corrupt file, created with beta 1 and beta 2 edited (Mac OSX) needs info 1 7 years
Cannot pass Telemetry splash window - Linux Mint 21 needs info 3.6 5 1 month
Red tops left on fret numbers during playback active 3.4 0 2 years
Selection rectangle encompasses full measure if voice 1 is empty and other voice only partially selected active 10 7 years
Scale/mode support active 3.6 4 1 month
MuseScore crashes on Mac when exporting .mid /.musicxml active 3.4 2 2 years
Changing style in parts should activate the "Apply to parts" button. active 3.0 1 3 years
[2.0] chord name collision with tempo active 1 7 years
Musescore 3.6 Crashes on Startup, Mac OS Monterey 12.5.1 active 3.6 3 4 days
Progressive tempo change does not work when opening a gp file. active 3.x-dev 0 2 years
Slurs between grace notes and full notes disappear after time signature change active 3.0 7 2 years
coloring elememets results in relayout with some strange consequences active 4 7 years
Crescendos won't play back active 3.4 9 2 years
[EPIC] Fretboard diagram issues active 3.0 18 2 years