Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Ability to have natural sign in Chord names. active 2.1 15 3 years
out-of-tune program needs info 3.6 2 2 months
Ability to have natural sign in Chord base notes active 3.4 6 2 years
Musescore 3.6.2 crashes when opening score with Pipewire/JACK active 3.6 6 6 months
stray start barline if add start barline after linebreak after double barline and then remove and readd the linebreak active 2.1 3 5 years
extra notes heard with some sf3 sound fonts PR created 14 1 year
Repetition command of chords doesn't tie across bar-lines correctly active 3.4 0 2 years
"Visible" checkbox missing for newly added instruments active 3.6 2 1 year
Pedal mark is changed from Ped__* to L_I shape unexpectedly on MAC OS 10.12 active 2.1 1 4 years
Alt+drag does not work on dynamics lines PR created 3.0 13 3 years
Multi-line fingerings are lower than single-line fingerings active 3.4 0 2 years
Issues with beaming when importing Encore generated MusicXML active 3.6 3 5 months
Deleting soundfont from Fluid Synthesizer while in processing event.type of CTRL_PROGRAM may cause segfault active 2.2 14 5 years
MusicXML export does not preserve altered note tuning PR created 3.5 4 1 year
Bend "fraction" may have illegible text. active 3.6 1 9 months
Repeat selection fails in rest final measure when final rest must be changed if previous note tied active 2.1 2 4 years
Lyrics under tied note when second tied note is in another measure active 3.4 2 1 year
Kindle Fire link in musescore.org footer redirects to outdated/unsupported version active 2 8 months
Mac Enharmonic Correction active 2.1 10 4 years
Unable to launch AppImage (missing libraries probably) active 3.6 2 7 months
Remove a multiple staves instrument leads to add brackets in parts for each first instrument of instruments groups active 2.1 3 4 years
Request for automatic handling of playback of unisons to avoid acoustic artifacts active 3.6 4 6 months
Trombone ranges active 9 3 years
changing score properties via plugin doesn't mark score "dirty" active 3.6 1 5 months
“Toggle 'MIDI Input'” button always active after start active 2.2 0 4 years