Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Windows installer needs info 3.2 3 2 years
Slur across system doesn't work when starting on last note of system active 3.4 0 2 years
Allow wider-dashed and larger-dotted slurs/ties active 2.2 14 4 years
No sound whatsoever. needs info 3.2 2 2 years
Automatically add courtesy natural accidental in subsequent bar active 3.5 8 6 months
MuseScore's audio output does not produce accurate envelopes for custom soundfonts active 3.4 2 2 years
FreeSerif variants Bold, Italic and BoldItalic are missing some glyphs active 2.2 3 5 years
No sound needs info 3.3 2 2 years
Adding accidental to trill line causes display to jump to start of score active 3.5 1 1 year
Mixer track-highlighter should correspond the active stave being worked on active 3.4 8 2 years
No sound on Mac and Windows, I/O's PortAudio API drop down menu empty active 3.4 121 1 year
Concert pitch input shifts needs info 3.3 7 2 years
A score style for keeping the staves of a multi-stave instrument intact when "Hide empty staves" is on active 3.5 3 1 year
Minimum melisma length active 3.4 1 2 years
Minimum delay and pre-delay times in Zita1 "Master Effects" are too long active 3.2 3 5 months
lose mixer f10 funcion needs info 3.4 2 2 years
Update Copyright statements in Code Files active 1 1 year
Submit MuseScore mime type to IANA active 4 3 years
I cant play the music needs info 3.4 4 2 years
Fret numbers missing on Musescore.com after uploading score active 3.5 13 1 year
"Open" button instead of "Save" when saving on Linux Mint needs info 3.4 8 2 years
[Accessibility] Announce when arpeggio crosses staves or voices active 3.5 13 1 year
[EPIC] Tablature issues active 3.0 8 2 years
Automatically added symbols are too low and close to the staff active 4 9 years
Properties Not Changing needs info 3.4 5 2 years