Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Part name in page header active 3.6 1 1 month
Crash when saving after deleting contents of measure active 3.x-dev 3 1 year
Wrong width of last system once fill threshold exceeded active 4 6 years
Chord symbols Spelling is shown erroneously. active 3.6 6 2 weeks
[EPIC] Image export issues active 3.4 0 1 year
Blank, vertical bar spanning half the page when scrolling on continuous view (score) active 3.0 1 2 years
Staff properties "cancel" button doesn't revert already-applied active 2 6 years
Wide space at the begining of the score needs info 3.6 3 4 days
Unable to open score needs info 3.4 3 1 year
Regression - Special characters (F2) inserted to lyrics do not follow style change active 3.0 5 2 years
[MusicXML] Support breaks in secondary beams (import and export) active 8 1 year
MuseScore crashes on export of the attached score active 3.4 5 1 year
Missing Version Resource in Musescore.exe active 0 6 years
MuseScore Crashed on me! needs info 3.4 2 1 year
Bariton TC inputs as BC needs info 3.0 2 2 years
Articulation not copied active 8 6 years
Playback of tone clusters active 3.4 3 1 year
Touch friendly scrolling active 0 6 years
Random crashing after about 2 minutes of app being open OR saving needs info 3.4 1 1 year
Parts tabs don't visually update in fullscreen mode until moused over active 3.0 0 2 years
Images in title frames don't always propagate to parts active 8 2 years
‘virtual void QWidget::setVisible(bool)’ was hidden [-Woverloaded-virtual] during build of master active 4.x-dev 0 1 year
Musescore's Path Name Length Limit Is Less Than Window's Limit active 3.0 1 2 years
sporadic CRASH on exit in QNetworkConfigurationManagerPrivate::pollEngines() on unixes (corrupt stack?) active 14 5 years
My piece's tempo is 224 bpm, but when I upload it, it is slowed dramatically - almost halved. What can I do to fix this? needs info 3.4 1 1 year