Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Unable to save synth settings in two scores in the same session active 11 2 years
Play Panel details should disappear after closing score active 5 5 days
no sound needs info 2.3 1 3 years
Crescendo/diminuendo hairpins not affecting repeated midi notes generated using tremolo active 2.3 7 3 years
Align object to a grid or ability to align object relative to other active 11 3 years
Musescore 3 Playback needs info 3.0 6 10 months
Section Break duration wrongly extends pedal sustain on piano active 2.3 0 3 years
[MusicXML export] [trunk] export errors high order tuplets active 4 2 years
3.0 New measures have wrong time signature needs info 3.0 4 3 years
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont active 0 10 years
MuseScore asks for access to contacts and calendar (Mac) needs info 3.0 3 2 years
Anchoring the ends of a line to two notes active 8 7 years
CJK characters in WASAPI audio device name is broken displaying. needs info 3.0 15 3 years
Request for implementation of optical spacing active 3.0 10 6 years
Problem with chord diagrams needs info 3.0 3 3 years
Changing Display -> Show {Invisible|Unprintable|Frames|Page Margins} doesn't mark score dirty active 10 9 years
no sound needs info 3.0 1 3 years
Integrate Parnassus font in MuseScore active 3 7 years
dinamic broken and the program block and i cant write notes terrible needs info 3.0 1 3 years
Bar numbers not updated after changing instrument order and scaling active 1 8 years
The imported Midi-files are rushing!!! needs info 3.0 2 3 years
Stretch shortcuts ineffective with French AZERTY or Bépo keyboards active 2.1 5 4 years
Music Playback isn't working needs info 3.0 2 2 years
Add "Same Accidental" to right-click Select > More options active 3.0 3 3 years
Wrong Sounds active 3.4 12 1 year