Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
I can't play back and Synthesizer is grayed out needs info 3.4 1 2 years
Allow user to add chord diagrams to a vertical frame (or to any frame) active 3.5 3 1 year
Decrescendos do not work needs info 3.4 1 2 years
Problems With Synthesiser Clipper active 3.x-dev 0 1 year
Ctrl+R does not reset leading space active 3.1 2 2 years
Place sforzato accent one staff space higher if note on middle line of staff has tie or slur active 0 7 years
My audio won't work!! needs info 3.5 1 1 year
Chord symbol playback: add a checkbox to toggle the bass ON/OFF active 3.5 5 1 year
Add ability to determine size of stretch layout increment active 3.1 0 3 years
Shortcut option needed for adding notes below selected one active 1 7 years
Adjustable midi channeling needs info 3.5 4 1 year
On "Save As" MuseScore should add the score to "Open Recent" active 3.5 3 1 year
3.2.0.7410 Playback cursor lags before "Repeat"? active 3.2 7 3 years
Add a "second time only" option (For repeats, not Volta) active 31 20 hours
I/O Bug report needs info 3.5 4 1 year
Create custom key signatures + Accidentals style. active 3.5 1 1 year
[midi import] Failure to detect non-aligned triplet active 9 6 years
connecting two notes with "Linie" or '+' key causes crash needs info 3.5 5 1 year
Hide system barline staff property not re-applied to existing measures after enabling then disabling active 3.x-dev 6 1 year
Tap tempo active 3.0 8 4 months
Status bar displaying wrong mode for some elements needs info 3.5 3 1 year
Crash when adjusting pitch of a particular note active 7 6 years
Upload fault needs info 3.6 1 1 year
Suggestion: Toggle Automatic Beaming Starting on Upbeats (in Common Time) active 3.6 6 1 year
Chirps - Mono instrument not in MIDI mono mode active 2 1 year