Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
program closes after playing a title needs info 3.x-dev 2 2 years
Courtesy time signatures/keys do not disappear if courtesy measure is moved needs info P1 - High 3.0 4 2 years
Note input modes do not work needs info 3.5 1 1 year
No audio. Play/Pause buttons grey. needs info 3.5 2 1 year
Reading window needs info 3.5 1 1 year
MIDI Real-Time Recording Error needs info 3.0 7 9 months
Accent cannot be played in the .mscz files transferred from 2.x needs info 3.1 8 2 years
Adjusting page view % doesn't work upon score opening needs info 2.1 7 4 years
Playback keeps bugging out when I use "Strings" or "Don''s Strings" when there are tremolo's, or fast note occurrences. needs info 3.2 1 2 years
Allow minimizing note distance needs info 3.5 9 10 months
Drum sounds defective. Original drum sounds lost needs info 3.2 7 2 years
[MusicXML export] invalid XML export: direction-type is missing child element needs info 3.2 6 11 hours
No sound when moving chord needs info 3 1 year
Cruched everytime needs info 3.6 2 9 months
bug of display needs info 3.2 1 2 years
Save online Icon is missing on the toolbar needs info 3.3 12 2 years
Multimeasure rests are being randomly broken up and I can't join them together needs info 3.3 2 2 years
Keyboard usage needs info 3.3 1 1 year
There is no sound playing. When I press the play button, no sound comes out. needs info 3.3 1 1 year
Selecting notes for playback needs info 3.0 7 2 years
Symphony orchestra template only timpani and harp produce sound when I play on MIDI keyboard needs info 3.6 2 2 months
Issues Loading MS2 scores into 3 Beta needs info 3.0 6 2 years
Able to tie fret marks on different strings of the same note needs info 2.1 4 4 years
Weird piano vibrato needs info 3.4 9 1 year
Playback Extremely decreased in volume needs info 3.6 4 4 days