Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Occasional loss of barlines needs info 3.4 6 1 year
Chinese characters could not display in gp5 files needs info 3.4 1 1 year
Long download time needs info 3.x-dev 17 1 year
Broken copy and paste needs info 3.x-dev 7 11 months
Opening XML slurs are not always positioned correctly, stems partially on the wrong side/detached from staves needs info 3.0 2 2 years
No sound and no playback needs info 3.5 1 11 months
Adjusting MIDI delay from a larger value to a smaller value while playing causes a crash needs info P0 - Critical 3.0 2 2 years
Stuck in note placement after CMD-3 to place triplet needs info 3.0 1 2 years
It is laggy and if you click a part where you want it to start to play it does not play. needs info 3.0 2 2 years
"Ctrl-S" Crashed Musescore needs info 3.5 4 8 months
MIDI files don't export correctly needs info 3.5 1 8 months
Changing style>text properties not reflected on page needs info 10 6 years
MuseScore crashes when opening a specific score needs info 3.0 7 2 years
Crash on save of a score with corrupt parts needs info 3.2 13 1 year
Typing a hyphen in lyrics without jumping to the next note needs info 3.6 41 6 months
Header/Footer can't be relocated within the top/bottom border. needs info 3.0 1 2 years
Stem direction in score not matching value in the Inspector needs info 3.6 10 6 months
No sound or playback. Problems with adding notes. needs info 3.6 4 5 months
No sound needs info 3.0 2 2 years
Selecting measure properties does not work needs info 3.0 4 2 years
damaged file hymn to the fallen needs info 3.6 3 3 months
ERROR with beats in 4/4 needs info 3.0 2 2 years
Key signature reset to no accidentals when saving a selection needs info P1 - High 3.0 3 1 year
Deleting Measures needs info 3.3 3 1 year
Musescore 3.1.0.22425 skips a bar - always the same bar on playback needs info 3.1 1 2 years