Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Can't put 8va or 8vb lines onto second stem needs info 3.0 1 2 years
Occasional loss of barlines needs info 3.4 6 1 year
Return the session crash needs info 3.0 4 2 years
Crashing upon open only when connected to school wifi needs info 3.6 3 2 weeks
Chinese characters could not display in gp5 files needs info 3.4 1 1 year
no sound and won't play needs info 3.1 1 2 years
Midi file exporter adding extra instruments needs info 2.1 2 4 years
SCREECHING WHITE NOISE whenever I try to use musescore needs info 3.5 1 1 year
Increasing the duration of multiple notes causes crash needs info P1 - High 3.5 9 10 months
Adding erroneous accidental marks needs info 3.5 2 1 year
Music playback needs info 3.5 2 1 year
"no measure selected" needs info 2.1 2 3 years
Musescore 3 Bug needs info 3.0 1 2 years
Fermata and dynamic above staff get autoplace wrong needs info P2 - Medium 3.0 3 2 years
Locked on Desktop / Can't create a new score needs info 3.2 1 2 years
No Sound needs info 3.2 5 2 years
RFE: Save as and Save a copy should use same path as original needs info 3.0 1 2 years
Musescore 3 won't open needs info 3.2 2 2 years
No audio output selection possible needs info 3.0 1 2 years
App freezes very often needs info 3.6 2 8 months
Coda with text needs info 3.2 6 2 years
musescore 3 close immediately after launched under windows 7 pro needs info 3.0 7 2 years
Bug with add interval shortcut (Alt-3) needs info 3.x-dev 2 2 years
Pug with placing notes in drums needs info 3.6 1 6 months
Audio bug with headphones needs info 2 6 years