Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Crash on Startup needs info 3.3 1 1 year
Opening XML slurs are not always positioned correctly, stems partially on the wrong side/detached from staves needs info 3.0 2 2 years
palette needs info 3.3 2 1 year
Musescore dont play some notes needs info 3.3 2 1 year
Hyphens in lyrics can be left orphaned needs info 18 5 years
crashes when trying to load "Style" setting needs info 3.6 1 1 month
Play Issue needs info 3.4 3 1 year
Adjusting MIDI delay from a larger value to a smaller value while playing causes a crash needs info P0 - Critical 3.0 2 2 years
Musescore won't open gets stuck on Soundfonts. needs info 3.6 2 3 weeks
Stuck in note placement after CMD-3 to place triplet needs info 3.0 1 2 years
Unable to save and reopen tuplets correctly needs info 3.6 2 4 days
It is laggy and if you click a part where you want it to start to play it does not play. needs info 3.0 2 2 years
Install on Windows 10 with multiple user needs info 3.4 2 1 year
Crash on swap with clipboard needs info 3.4 1 1 year
Continuous view causes problems with large scores needs info 3.0 1 2 years
Changing audio output lowers toolbars until MS is rebooted needs info 3.4 3 1 year
Decrescendos do not work needs info 3.4 1 1 year
Hidding courtesy key measures and signatures needs info 3.0 6 2 years
Download of the installer is requering a password needs info 3.5 2 1 year
Style window crash needs info 3.0 3 2 years
program closes after playing a title needs info 3.x-dev 2 2 years
Request for help with spacing needs info 3.0 12 2 years
Audio Crashes Several Measures after Playing needs info 3.0 1 2 years
Moving volta in Edit mode is erratic if another volta on same system has been adjusted by autoplace needs info P1 - High 3.1 5 2 years
Playback Buf needs info 3.5 1 10 months