Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Text not aligned or missing when opening 1.1 score needs info 1 2 years
Palettes doesn't work at all needs info 3.3 2 3 years
Barline span is wrong in parts needs info P2 - Medium 5 3 years
Unable to switch to note input using keyboard command "N" needs info 3.3 3 3 years
online recording, the score does not appear. needs info 3.3 1 3 years
problem with percusion needs info 3.6 2 1 year
the instrument sound not working needs info 3.4 3 2 years
3.0 New measures have wrong time signature needs info 3.0 4 4 years
schubert needs info 3.6 1 1 year
app only sometimes crashes when selecting to create a new score (after a lot of file editing) needs info 3.0 4 4 years
Report a Bug link does not work when logged out needs info 5 10 months
Nasty static is played along with my music. What is the cause? needs info 3.4 6 2 years
Repeats are not working. needs info 3.6 2 11 months
USB 2.0 - MIDI cable not working with musescore 3 needs info 3.0 1 4 years
Sudden cutoff in playback needs info 4.x-dev 2 9 months
Musescore crashes when I try to open a specific file needs info 3.6 2 7 months
Adjusting the title's vertical frame doesn't update third page's layout correctly needs info 3.x-dev 6 2 years
bluetooth devices audio needs info 3.6 1 5 months
Play Button etc greyed out - not available - ONLY in 3.x versions needs info 3.4 1 2 years
Kept on restarting the program needs info 3.0 6 4 years
Notebeams disappear when opening a 3.6 file in 4 needs info 4.x-dev 1 4 months
No sound and no playback needs info 3.5 1 2 years
Double time signatures when rejoining time signature changing bars in a part needs info 3.0 5 4 years
Crashes when drawing a tie over a time signature that changes beats (ie 3/4 - 6/8) needs info 4.x-dev 2 3 months
Problem needs info 3.0 1 3 years