Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Staff Text button disappears needs info 3.5 3 2 years
Mid score key sig change causes all saves to become unusable, no error message, MS3 hangs. needs info P0 - Critical 3.0 11 4 years
Repeat is not working and have not sound needs info 3.6 1 2 years
grace note slurs do not upload correctly to musescore.com needs info 3.2 1 3 years
[Feedback form] Time signatures are not displayed needs info P0 - Critical 3.0 0 4 years
Pop up window to try to improve score too large for screen needs info 3.6 11 2 years
Tie does not work needs info 3.2 4 3 years
soundfont is installed. sythesizer and mixer are greyed out needs info 3.6 1 2 years
Crash when launch the startup center needs info 3.6 10 1 year
Mixer: Solo glitch - singled out instrument using "solo" button now the only sound on playback of the entire score needs info 3.0 8 4 years
Copy of melody (or everyting) - creates double accidentals in every note needs info 3.6 2 2 years
crash on delete needs info 3.2 3 3 years
Cannot Place Rehearsal Marker needs info 3.0 2 4 years
Solution found for page view needs info 3.0 1 4 years
preset tool palettes empty needs info P2 - Medium 3.0 45 2 years
crec. in voice 1 2 3 needs info 3.3 2 3 years
Exchanging notes not working needs info 3.0 2 4 years
Audio bug with headphones needs info 2 7 years
Symphony orchestra template only timpani and harp produce sound when I play on MIDI keyboard needs info 3.6 2 1 year
"Text" and "Lines" palettes not appearing since most recent update needs info 3.4 1 3 years
crash - froze needs info 3.6 1 1 year
Percussion Glitch needs info 3.0 1 4 years
Sound not playing needs info 3.6 1 1 year
Sound on playback and notation is glitchy needs info 4.0 2 4 months
an issue with 3.4.2. needs info 3.4 3 3 years