Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Sort descending Priority Version Replies Last updated
"Recently used" palette? active 3.2 3 4 years
Pasted stave text with properties does not sound effect until score re-opened active 2.1 1 7 years
Muse Sounds: Oboe one beat too early from C5 to G#5 active 4.0 1 1 year
Label waltz active 1 3 years
Spatium setting not taken from .mss file upon creating a new score active 2.1 1 6 years
Icon not added by "AppImage Launcher" active 3.6 15 1 month
Playback with a split bar and DC al Coda active 3.2 1 4 years
Tuplet numbers are not shown in lute tablature active 2.2 0 6 years
When playing the attached score, the last page does not show properly active 4.0 1 1 year
No sounds when missing Soundfont removed from Synthesizer active 3.6 0 3 years
Reduce stretch in already-narrow measures not very effective active P2 - Medium 3.2 5 4 years
Adding the chinese Pipa to the list of instruments active 2.2 2 5 years
Horizontal Fretboard Diagram for Guitar active 4.0 3 1 year
Using unknown XML-entities results in fail to open file active P3 - Low 3.2 0 4 years
Add an overall dynamic setting active 3.2 4 4 years
Problems with counter for scores longer than one hour in duration active 6 6 years
Remember Transpose settings/interval active 4.0 0 1 year
Inserting a gliss does not increase note spacing sufficiently to show wavy line active 3.2 1 3 years
Non-standard MusicXML Key Signature Import with non-Treble Clef active 3.3 3 3 years
Vocal notes don't cut off. - more info from testing active 4.0 3 1 year
Reducing the gap between the displayed pages active 2.1 6 6 years
Incorrect pitch and tempo reproduction (sound device issue) active 4.0 1 1 year
Disable or weaken the jumping effect on the palettes menu when scrolling with the mouse wheel active 3.3 32 2 years
Piano Roll editor transport buttons (rewind, play, loop enable, play repeats, pan enable) are not greyed out when no sequencer, but should be active 2.1 1 6 years
Mixer crashes musescore when clicking on Roland Intergra-7 active 3.6 0 1 year