Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Beam/line handles not cleared upon Ctrl+click active P2 - Medium 3.4 7 1 year
Arpeggio doesn't show it in part active P2 - Medium 3.0 9 2 years
Cannot enter unison notes via mouse active 0 7 years
More control over which measures are consider empty for the sake of "hide empty staves" active 3.6 6 2 months
[Accessibility] - Special characters windows not accessible at all active 3.4 1 1 year
onTimeOffset moving a note start before the beginning of the score causes corruption during MIDI export active 2 7 years
Clarify "add linked staff" in instrument dialog active 3.4 4 1 year
The lines of the staff surpass the final barline. active P1 - High 3.0 3 3 years
Flat signs appearing as boxes in user interface in Windows XP active 3 7 years
[MusicXML export] missing staff in harmony active 3.4 0 1 year
text scaling glitch when start musescore with 100% scaling but then increase scaling on Windows display settings active P3 - Low 3.0 10 3 years
add instrument middle of piece. active 5 7 years
Playback not using pedal if started too far from the start of the pedal line. active 3.6 1 2 weeks
Playback Ignores Previous Notes active P2 - Medium 3.4 1 1 year
[Feedback form] Tremolo playback active P1 - High 3.0 2 3 years
Tie of unison note ignored on playback in 1.3 score active 1 6 years
[Musicxml Export] - Level again exceeds 6 and stops to export active 3.6 3 3 days
Request direct way to change playback effect of articulations active P1 - High 3.0 30 1 year
[MusicXML] Tempo marking with decimal not handled correctly active 1 2 years
Spare the need to press ESC in note input mode to make a range selection. active 3.4 0 1 year
Mixer controls cannot be controlled by keyboard active 4 6 years
Non-visible ties, when copied, do not remain non-visible in the duplicate active 3.4 1 1 year
MuseScore 2.0 Dependencies active 2 6 years
On import, diagonal lines crossing staff should be set to no autoplace active P1 - High 3.0 1 2 years
Exported FLAC not recognized by Nero 10 active 1 6 years