Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Laissez Vibrer: Chords tied to nothing active 18 2 years
Instrument names of MusicXML mispositioned in Continuous View active 2 2 years
Default Chord Articulations active 1 9 years
Website: "What Links Here" doesn't appear for anonymous visitors active 0 2 years
Crash when entering music on top of an unterminated slur by MIDI PR created P1 - High 11 4 months
[New site] Issue Tracker: Priority, Category etc. need to be set to default values active 1 4 years
Footer doesn't seem to use kernings of fonts needs info 5 5 years
Tooltip doesn't appear in main window when it looses focus active 1 8 years
[2.0] chord name collision with tempo active 1 6 years
[capella import] Destroys Fingering needs info 9 1 year
Offset field not editable after resetting to default when multiple elements are selected active 2 7 years
Selectable positioning of augmentation dot in tablature active 2 8 years
Templates show odd key signature behaviour for transposing instruments active 0 9 years
Tuplet bracket initial drawn too low on page in parts if no title frame in score active 0 7 years
userLen1 in arpeggio not available in the inspector active 3 1 year
Edit time issue active 8 1 year
MIDI import: Crash when changing to swing active P2 - Medium 6 1 year
Artifacts after leaving edit mode at zoom <100% since DPI/FreeType changes active 1 5 years
Stave text entered into parts appears on the main score active 8 8 years
Slur beginning on last note of system appears not to extent active 5 9 years
hide / show empty staves has temporary side effects active 1 5 years
Default paper size is A4 instead of letter active 10 1 month
Add a "CountIn" also in audio export active 5 9 months
Lip Slur Symbols (includes drawings and details) active 16 9 years
Invalid strings for "Jump to", "Play Until", and "Continue at" should report error and/or displayed Red active 0 6 years