Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Note head of seconds incorrectly positioned active 3 9 years
unicodeNote* glyphs missing in Emmentaler active 2 7 years
featured Micro-interval tuning? active 0 12 years
MusicXML - bad export of trill lines active 8 2 years
Drag trail with dynamics starting with "f" active 7 7 years
Report false positive case to Norton Power Eraser active 0 7 years
[Trunk] Blank sound default in Mixer for scores that don't play that instrument active 4 5 months
Zerberus: use of filter sometimes causes pop noise at the beginning of sample playback active 2 3 years
Objects incorrectly positioned, or missing after changing scaling of score with empty staves hidden and empty systems present active 2 7 years
can't create non-alphanumeric keyboard shortcuts using "shift" key active 6 1 year
Match names of Note Heads in palette and Inspector active 0 10 years
Custom palette cell sizes get smaller and smaller active 1 6 years
Instrument selection not remembered after going back active 3 9 years
Add continuous controller support active 0 12 years
Semi-frets in fretboard diagrams should not be shown active 21 2 years
If joining scores via album, instruments/staves get lost. active 6 3 years
Midi export: Instruments not correct needs info 9 7 years
Pop-up windows (1.x and trunk) active 1 11 years
[MusicXML] From a .gpx file, a Tab clef appears in each measure active 6 2 years
Black note head in drum palette active 6 9 years
System spacing is inconsistent above a vertical frame active 5 6 years
Customizeable default position for palette custom symbols active 0 9 years
Place sforzato accent one staff space higher if note on middle line of staff has tie or slur active 0 7 years
Note Input State Interactions with Plugins/Plugin Creator that crash Musescore active 1 1 year
Notes still have "Stemless" off when the measure is stemless needs info 7 2 years