Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Displaying the Licence in installer is messed up if Opus Function Symbols Std is installed active 3 7 years
Note head of seconds incorrectly positioned active 3 8 years
"Reset value" button enabled for several elements even if those are using their default values active 6 3 years
Playback of tie for non adjacent notes (repeats) active 4 6 years
[MusicXML export] [trunk] export errors high order tuplets active 4 2 years
'About' box way too wide when using an outdated translation active 7 7 years
Anchoring the ends of a line to two notes active 8 7 years
MIDI Keyboard Input do not works after musescore 2 needs info 3 7 years
[MusicXML] Espressivo not exported active 5 2 years
Add right square bracket to "Arpeggios & Glissandos" palette active 3 9 months
Trill playback for unpitched percussion active 0 6 years
Input note (predictably) does not always change when entering/leaving note mode active 0 7 years
MuseScore 2.0 Dependencies active 2 7 years
Instrument selection not remembered after going back active 3 9 years
[Piano Roll][need-to-discuss] QSpinBoxes should be able to change values when they are enabled. active 2 6 years
unicodeNote* glyphs missing in Emmentaler active 2 7 years
Shortcut for Synthesizer interferes with text entry active 7 3 years
Change drum instrument selection active 0 8 years
Changing visibility options in View menu does not mark score "dirty" active P2 - Medium 5 3 years
Make window at time signature step during score creation bigger in native active 3 10 years
Negative-width frames active 9 6 years
MusicXML import does not assign actual MuseScore Instruments, but simply the GM program change in the mixer. active 15 2 years
Inconsistent spacing of articulations active 5 7 years
Customizeable default position for palette custom symbols active 0 9 years
Rehearsal measure numbers active 9 9 months