Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Sort ascending Replies Last updated
Bug in parts. needs info 4.0 1 1 year
Muse Sounds: Oboe one beat too early from C5 to G#5 active 4.0 1 1 year
Crash when selecting after restoring session needs info 4.0 1 1 year
Assigning certain complex shortcuts to commands doesn't work active 4.0 3 4 weeks
Roman Numeral Analysis needs info 4.0 3 1 year
slow start/load needs info 4.0 1 1 year
Musescore 4 no sounds, even with MS Basic needs info 4.0 2 1 year
Mix console opens but is quite invisible after installing 4.0.1 active 4.0 0 1 year
Slow response, garbled sound needs info 4.0 5 1 year
Text crash active 4.0 1 1 year
"Corrupted" Piece, Misaligned Notes to Sound, Broken Time Signatures, Sound Breaking Up active 4.0 3 1 year
Dissociate Staff name from Instrument active 4.0 1 1 year
Black screen when using quintuplets on guitar tablature active 4.0 0 1 year
Measure Number Displayed Wrong active 4.0 1 1 year
MuseScore does not get past splash screen. active 4.0 11 3 months
MS4 Chord Symbol Formatting active 4.0 3 1 year
Default Generated Parts will sometimes be corrupted (inaccurate music, playback does not align) active 4.0 1 1 year
No Midi Output on USB WidiBud to Roland FP-30 on Windows 11 active 4.0 8 4 months
Play the entire score with a single instrument open in the mixer active 4.0 2 1 year
File is corrupted. active 4.0 4 1 year
Editing "Beginning Text" field for 8va line prevents "Show numbers only" toggle from working. active 4.0 2 1 year
musescore 4 opens onto white screen active 4.0 9 4 months
Figured Bass cursor doesn't advance on the same bass (rhythmic divisions of the note). active 4.0 1 1 year
Crash upon entering text needs info 4.0 23 10 months
Subsequent 8th notes overlap in sound active 4.0 10 1 year