Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Version Replies Last updated Sort descending
No Playback active 3.6 1 1 year
Musescore4 stops working when switching from stereo to 5.1 surround PR created 4.0 2 1 year
Classical Guitar drop D tuning no sound on D active 4.0 0 1 year
Keyboard shortcuts disfunction needs info 4.0 5 1 year
Playback bug active 4.x-dev 6 1 year
Ghost part not attached to any instrument cannot be deleted active 4.0 2 1 year
Staff text: line breaks are removed partially active 4.0 1 1 year
Playback Working Incorrectly active 3.6 1 1 year
MuseScore has emptied/corrupted this file needs info 3.6 12 1 year
Musescore files corrupting regularly needs info 4.0 7 1 year
Using the "add measures before selection" tool will slowly corrupt scores over time PR created 4.0 3 1 year
Corrupted file doesn't open active 4.x-dev 7 1 year
MuseScore4 Crashes When I click on certain parts of a score or change Trumpet voices. needs info 4.x-dev 9 1 year
Rehearsal marks do not appear above the system when instruments in a part are re-ordered active 4.0 1 1 year
Request for "select all in same measure" in MuseScore 4 active 4.0 8 1 year
Crash after pressing ctrl+z and repitching a note needs info 4.0 2 1 year
Cross note play without stopping active 4.0 0 1 year
Chord on Midi Keyboard across barline active 4.0 2 1 year
Can't access MuseScore 4 instruments on MuseScore 4? active 4.0 1 1 year
Tie Problem needs info 4.0 2 1 year
Chord Symbol plays when adjusting position active 4.0 4 1 year
Muse Sounds: Oboe one beat too early from C5 to G#5 active 4.0 1 1 year
Text crash active 4.0 1 1 year
more 4.0.0 bugs needs info 4.0 3 1 year
Can place Drumset notes in other instruments active 4.0 0 1 year