Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
4x-dev: Customized notebeam positions are lost active 4.x-dev 0 6 months
Incorrect vertical position on TAB when one note is bracketed in chord by design 3.0 0 3 years
Import of 3.6.2 score in 4.x nightly changes instrument active 4.x-dev 0 5 months
Dragging notehead places it away from cursor active 0 8 years
Page Setting Changes active 3.6 0 3 months
[MusicXML import] only four staves per part imported active 3.6 0 3 months
easily resolve shortcut conflicts active 0 8 years
Lyrics line not positioned correctly for vertical alignments other than baseline active 0 7 years
Store Custom Palettes in a user-configurable, non-system location active 3.6 0 1 month
Full score and parts showing different time signatures active 3.6 0 1 week
Make line grips disappear while adjusting active 0 7 years
Tablature note values repeat settings active 3.0 0 3 years
convert sequence of eighth notes into triplet active 0 7 years
Add Instruments to existing parts active 3.0 0 3 years
Requesting Transparent PDF background active 3.5 0 1 year
Notes in one voice cause gap between notes in another active P1 - High 3.0 0 3 years
ASCII Export for tablatures active 0 7 years
In a staff transposed 1 octave down, bass note of inverted chord is an octave too low active 3.6 0 1 year
[Feedback form] Performance issues when dragging the score in continuous view active P1 - High 3.0 0 3 years
the focus of the tool list should not be lost. active 3.0 0 3 years
Microtonal accidentals do not carry over when overriding a key signature with an 8va line present active 3.6 0 1 year
TopStaff anchor for articulations/ornaments does not honor notes and beams outside staff active 0 11 years
IME switch and naturally crescendo active 2.1 0 5 years
Applying palette line to multi-voice staff displays only Voice 1 anchor positions active 0 7 years
Bug: Selected measure(s) in "part" score do not loop. active 3.1 0 3 years