Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Changing time signature with linked staves overrides manual adjustments active 0 7 years
Feature Request: enable Head Group (notehead shapes) in the inspector for percussion staff active 3.1 0 3 years
Symbol added to the End text of a diagonal LINE becomes detached active 3.4 0 2 years
Bug with real-time note entering active 3.4 0 2 years
Scores with many notes per unit time present playback artifacts active 3.2 0 3 years
Keysig dialog in New Score Wizzard needs to be made accessible to the visually impaired active 2.1 0 6 years
File preview support (macOS QuickLook, …) active 3.4 0 2 years
Resort MIDI Channels in Midifiles generated from Parts active 3.2 0 3 years
Slur on grace note not disappearing after the grace note is deleted active 3.2 0 3 years
Piano keyboard ignores octava markings in manual mode active 3.4 0 2 years
Names of cells within palettes are lost when copying to other palettes active 3.2 0 3 years
Seperate these content between "<" and ">" active 0 3 years
switching between light and dark theme isn't completly reflected in Inspector immediatelly active 3.2 0 3 years
Missing arrows in Gootville active 0 7 years
Scroll Bar is barely visible in Plugin Creator in Dark Mode active 3.x-dev 0 3 years
Clef change applies to both score and parts regardless of concert/transposed mode active 3.4 0 2 years
Articulations causing issues with MIDI input active 3.2 0 3 years
Dockable panels: Improve contrast of the titlebar area active 3.4 0 2 years
System brackets and connected barlines made a mess of when new instrument added in the middle active 0 6 years
Play Panel, Navigator, and Piano Keyboard not saved to workspace active 3.5 0 2 years
MidiEvent needs destructor for _edata active 2.2 0 5 years
Hairpins assigned to wrong voice active 3.5 0 2 years
Interrupting playback by opening another score doesn't set the start point to the first measure for the new score active 3.2 0 3 years
"Add Frame Text" shortcut/command does nothing active 3.2 0 3 years
[EPIC] Issues with Chord Symbols playback active 3.5 0 2 years