Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Playback broken (again) won't fix 3.6 0 7 months
New line begin/end arrow shape for educational pointing in a score active 0 10 years
[MusicXML export] spurious wavy-line stop active 3.6 0 6 months
Additional tempos text not displayed when Palette menu too shrinked active 3.6 0 6 months
I can't play or hear anything. won't fix 3.6 0 5 months
Music open issues 3.0 0 3 years
Unchecking Visible fails to update SVG display accordingly active 3.6 0 2 months
MIDI Remote Control - Duration Halve/Double active 3.6 0 2 months
Bar Tick 1 looks wrong when selecting from Palette active 3.0 0 3 years
Allow export selection active 3.0 0 3 years
Pedal silenced after muting and unmuting during playback active 3.6 0 1 month
Text alignment in vertical frames: allow specifying text reference point (e.g. baseline) and frame reference point (e.g. bottom) separately active 3.6 0 1 month
SVG stacking order: Affects display but not selection active 3.5 0 1 year
Temporary hang with particular file/.ini combination active 3.x-dev 0 1 year
"Reset text style overrides" is not undo-able active 3.x-dev 0 1 year
Can't select chord symbols under 1st/2nd ending lines active 0 11 years
Allow grace notes to be attached to rests active 3.6 0 1 year
MS3-RC does not want to quit. active 3.0 0 3 years
Merge Plugins submenu entries into Tools active 3.0 0 3 years
Centre lyric to notehead in stanza active 0 7 years
Graphic info on measure when "break multi bar rest" is checked active 0 9 years
Regression? Note grouping interface absent active 0 9 years
Fermata durata active 2.1 0 5 years
Selection not extending correctly active 2.1 0 5 years
[EPIC] MuseScore General (HQ) Soundfont issues active 3.4 0 2 years