Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Long Slur Appearance/Shape by design 2.1 0 5 years
[trunk] Scores from 1.2 with various voices have the rests repositioned active 0 10 years
Grey out Synthesiser if no score is open active 0 10 years
Note-Input bar collapses back to single-line early when window isn't wide enough active 3.3 0 3 years
[MusicXML export] add print-object to part-name when required active 3.x-dev 0 3 years
Selecting a Font changes resets previously chosen font Size active 3.5 0 2 years
Tab entry 'wrap around'. active 2.1 0 5 years
Pinch Harmonics active 0 10 years
Request for a 'Layout & Formatting' palette active 3.5 0 2 years
Problems with image import sizes active 2.1 0 5 years
presets on banks >0 are not exported in MIDI file active 3.4 0 2 years
New Violin and other Orchestral Instruments SoundFonts for MuseScore 3 active 3.0 0 5 years
Keep the same selection for some actions active 2.1 0 6 years
using midi keyboad switches off note input mode after tie entered from computer keyboard. active 3.0 0 3 years
QML Dynamic exposure incomplete active 2.1 0 6 years
MIDI input should use all selection types to determine note active 2.1 0 6 years
Measure number at beginning of system should stay within margins active 2.1 0 6 years
Operating System active 0 10 years
Invalid strings for "Jump to", "Play Until", and "Continue at" should report error and/or displayed Red active 0 7 years
Colour of text in cresc. and dim. lines is unable to changed. active 3.1 0 3 years
Time/Key Signatures in master palette: Allow sorting by insertion (rather than swapping) active 0 4 years
Bug during managing separate parts active 4.x-dev 0 1 month
Notes skipped on playback active 4.x-dev 0 1 month
I have atttempted to upload one of my scores to YouTube, both times the playback has been severly mangled. active 3.0 0 4 years
Playback skipping active 4.x-dev 0 1 month