Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Unticking the "Play" checkbox of the articulation "Muted(closed)" does not disable its effect. active 3.4 0 2 years
Fix measures widths produces shortened line if horizontal frame present active 0 8 years
Regroup Rhythms doesn't work for tuplets with nested tuplets active 3.4 0 2 years
Master Palette , Time signature : possibility of setting how rest are grouped active 0 7 years
deleting a timesig changes the nominal and actual time sig to 4/4 regardles of the previous value active 0 8 years
Slur badly drawn when flipped in multi-voice measure active 3.4 0 2 years
Allow user to create shortcut to Text Styles dialog active 3.x-dev 0 3 years
Loud Static In Right Speaker In Playback for All Notes active 3.4 0 2 years
Wrong brace behaviour when adding only one stave of piano active 0 7 years
Repositioning virtual instruments on Zerberus (SFZs) or Fluid (SoundFonts) makes MuseScore reload them into memory active 3.4 0 2 years
[EPIC] Collection of Undo issues active 3.4 0 2 years
Drum palette does not follow note changes active 0 8 years
Feature Request: enable Head Group (notehead shapes) in the inspector for percussion staff active 3.1 0 3 years
Symbol added to the End text of a diagonal LINE becomes detached active 3.4 0 2 years
Bug with real-time note entering active 3.4 0 2 years
Scores with many notes per unit time present playback artifacts active 3.2 0 3 years
File preview support (macOS QuickLook, …) active 3.4 0 2 years
Resort MIDI Channels in Midifiles generated from Parts active 3.2 0 3 years
Slur on grace note not disappearing after the grace note is deleted active 3.2 0 3 years
Piano keyboard ignores octava markings in manual mode active 3.4 0 2 years
Controls in Staff Text Properties non-intuitive active 0 8 years
Names of cells within palettes are lost when copying to other palettes active 3.2 0 3 years
File extension included in name when saving 1.x score active 0 7 years
Seperate these content between "<" and ">" active 0 3 years
switching between light and dark theme isn't completly reflected in Inspector immediatelly active 3.2 0 3 years