Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Playback cursor temporarily stalls in a volta of first repeat in score when leftmost volta omitted and played volta has trailing rest(s) active 3.4 0 2 years
Generating parts for linked staves missing staff names active 3.0 0 3 years
Unify plus and minus signs in MuseJazz Text font. active 3.0 0 3 years
Place sforzato accent one staff space higher if note on middle line of staff has tie or slur active 0 7 years
Slur across system doesn't work when starting on last note of system active 3.4 0 2 years
IME switch and naturally crescendo active 2.1 0 6 years
Applying palette line to multi-voice staff displays only Voice 1 anchor positions active 0 7 years
Bug: Selected measure(s) in "part" score do not loop. active 3.1 0 3 years
Playback Cymbal choke (Stop playback of drum sounds prematurely) active 0 7 years
Global replace active 3.1 0 3 years
Switching of playback devices is not recognized active 0 7 years
Enlarging font on score title obscures sub-title; then sub-title is no longer selectable active 2.1 0 6 years
Hairpin acts without a further dynamic active 3.1 0 3 years
Incorrect default shortcut for 'previous score' active 3.4 0 2 years
SoundFont Modulation/Vibrato PROBLEM!!! won't fix 3.1 0 3 years
[Linux] Improve the I/O configuraton, split MIDI and audio setup active 3.0 0 6 years
Stack alterations for complex jazz chords active 0 11 years
MuseScore prevents some OS to initialize screen saver, sleep/hibernation,auto turn off display active 3.4 0 2 years
Reloading plugins cancels all plugin shortcut assignments. active 3.x-dev 0 3 years
Positive feedback needed when Apply is clicked in the Staff/Part Properties active 3.4 0 2 years
Autoselection in "Staff Text Properties" active 3.2 0 3 years
Right click menu for insertion of header tags active 3.2 0 3 years
some GP7 drumset sound are missing in the playback active 3.x-dev 0 2 years
Erroneous spacing of concurrent staff-crossing beamed notes in different voices active 3.2 0 3 years
"Reset Text to Style" does not reset "Size follows 'Staff space' setting" active 0 6 years