Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Bar rests in parts are not attached to lines when moved in the score prior to part generation, if scaling differs active 3.6 1 1 year
Tremolo collides with tablature active 1 9 years
Tuplets across staves behave strange closed 3 13 years
Crash on score with problematic tremolo active 3.5 10 1 year
composition closed 3 4 years
delete rests by design 6 5 years
Manual adjustments of slurs/hairpins are lost if subsequently there is a system break before the measure, followed by the break's removal (by delete, undo etc.) active 3.4 13 1 year
Crash when trying to add staff text to multimeasure rests closed 3.0 6 4 years
Random Tempo Increase active 3.1 1 3 years
Create Chord Chart plugin causes crash won't fix 11 10 years
Regression: Strange circles all over score closed 3.0 4 6 years
System language handling in tours and plugin manager active 3.6 1 1 year
MuseScore-55c0026 doesn't start at all closed 13 9 years
Deleting measures at start completely confuses MuseScore, all measures become anacrusis closed 4 13 years
Problem with Explode active 3.5 5 2 years
Drum parts have the same MIDI port closed 5 7 years
shift-<note> does not add note to chord just entered closed 6 10 years
Mixer is not being updated after load a custom sound configuration from the score active 2.1 2 6 years
How to omits blank line before body text. closed 3 5 years
Gap in contiuous view duplicate 3.2 1 3 years
Buttons in tool bar and tempo adjustment closed 6 10 years
XML load issue with direction-type closed 3.0 5 4 years
[Musicxml Export] - Headless notes exported incorrectly as hidden notes closed 3.6 5 6 months
Opening MuseScore without score and Show Play Panel enabled causes crash closed 5 8 years
Applied changes should revert if user presses cancel by design 3 8 years