Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
[trunk-r5375] - Message when loading the build: "Error reading container.xml..." Also, there are no palettes closed 7 10 years
Allow navigator to scroll above/below page active 2.2 4 6 years
Key Signature Crash closed 3.6 1 1 year
Repeat Measure Sign does not copy duplicate 3.0 5 2 years
Cannot scroll through pages on iOS closed 3.5 1 2 years
Pressing 0 when hairpin selected causes crash closed 14 10 years
Measure changes position inexplicably / score layout differs between systems closed 5 6 years
Playback range does not consider octave markings closed 2 13 years
Clean up null values active 1 2 years
Crash when changing local time signature to another one with same duration closed 3.4 9 2 years
Display better warnings for non-native formats unable to be found when opening via Open Recent closed 3 9 years
Old comments on blogs not parsed for Markdown syntax closed 4 5 years
Problem with .ove file (corrupt) closed 2 3 years
having trouble adding a lineto an extended syllable to a lyric closed 7 10 years
Stuck Staff Text closed 2.1 10 4 years
[MusicXML export] support exporting font information for figures active 3.6 0 1 year
First ending also plays second time duplicate 3.5 1 2 years
score creation dialog should produce one measure more, when pickup measure selected (small patch attached) closed 3 12 years
Seconds misplaced on beamed cross-staff notes closed 5 7 years
no sound needs info 2.3 1 4 years
Pasting notes affects playback pitch of transposing instruments (regression) closed 2 13 years
Drag and drop from some mscore file onto the mscore2 desktop symbol is without effect closed 1 8 years
Palette not showing up / empty closed 3.4 2 2 years
Expose issue number on the webpage closed 3 9 years
MIDI End-of-Track occurs prematurely / unequally when track ends in silence. active 2.1 1 5 years