Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Lines don't scale duplicate 3.4 8 2 years
Artefacts in "Strings CLP" sound (TimGM6mb.sf2) closed 5 12 years
Offset values in Inspector don't reset when automatic placement is turned on, or apply when automatic placement is turned off active 3.0 2 4 years
Insert measure in front of score deletes key signature closed 4 8 years
Figured bass should support placement property active 3.1 18 10 months
Opening this MIDI causes crash closed 2 9 years
Hard pan on mixer doesn't work active 3.6 17 4 months
Double bar lines don't translate from full score to parts duplicate 3.0 1 3 years
The sheet music doesn't play properly. needs info 3.5 1 2 years
Unexpected clefs and key signatures are shown in parts closed 3.0 5 6 years
incorrect tempo needs info 3.0 4 4 years
Multi-voice bar rest introduced in next bar when changing multi-voice note value closed 10 4 years
Add gClef8vbParens to Emmentaler closed 3 7 years
Unexpectedly quits when changing time signatures needs info 3.4 2 2 years
Multimeasure rest number placed at the middle of the rest instead of above closed 10 4 years
Playback panel: Turning loop OFF leaves loop in/out buttons ON closed 8 2 years
CTRL+click no longer de-selects closed 18 8 years
Korean charcter Input is impossible. active 3.1 0 3 years
Unable to enter double dotted note closed 2 9 years
Jack connection not working on Musescore 3.6.2 on MacOS 11.6. active 3.5 7 3 months
Double-click sliders in play panel or synthesizer sets them to zero closed 2.1 14 5 years
Tie and accidental on interface not interactive with score closed 2 2 years
Edit Style Dialog for Tuplets unclear active 3 7 years
In Tablature, hidden note after tie should be between parentheses instead under some conditions closed 3.0 4 4 years
Focus transferred to toolbar after closing Inspector via "X" button active 3.4 3 2 years