Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Some texts are not translated (into Polish) by design 3.5 2 1 year
Measure Property Tab bug active 0 7 years
Crashes when inserting 3 whole notes using (+). closed 11 3 years
12/8 displays as triple meter. duplicate 3.4 2 2 years
Numeric pad doesn't change note value//solved closed 8 4 years
Import XML shows chords without root closed 2 4 years
LH Guitar Fingering: in imported scores, unexpected placement when note has an accidental by design 3.2 1 3 years
[1.0] Percussion sounds not exported correctly in MusicXML closed 3 11 years
Asterisk indicating impending save doesn't appear after changing settings in Synthesiser active 0 10 years
"Loading..." forever closed 2.1 2 5 years
4x-dev: playback volume very quiet even when system volume turned to max. active 4.x-dev 0 9 months
Tuplet crash on full measure (0.9.6 regression) closed 4 12 years
Autospace not recognising 3rd verse and volta duplicate 3.0 4 3 years
static plays when i open musescore, actual sound doesnt closed 3.5 3 1 year
Dragging breaks & spacers in an empty space in a score with hidden empty staves causes a crash closed 8 7 years
Conversion to MIDI does not work properly   closed 2.3 20 3 years
Hairpin layout on second voice on last measure is not preserved when reopening score needs info 3.3 6 1 year
Tooltips of 8vb and 15ma incorrect closed 2 8 years
identical logical conditions in mscore/scoreview.cpp, lines 1740 and 1811 closed 3.0 7 4 years
Problem when reload the first plugin in interaction with a second plugin in Plugin Manager list active 3.2 11 3 years
Simboli non disponibili closed 9 3 years
Exported MIDI file is too slow closed 3 10 years
something wrong in repeat time closed 2.1 1 6 years
Hiding empty staves within a system hides all parts needs info 3.6 11 9 months
Wrong beats in a bar closed 10 3 years