Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Page Settings -> first Page number is not retained from a 1.x score closed 3 9 years
Playback Repeat at secion end waits as if going to next section closed 2.1 9 4 years
voices does not open/Partijen opent niet needs info 3.0 3 3 years
chord formation, and double click to listen to the whole chord. active 3.6 3 1 year
[Trunk] Sound briefly heard from last score after reopening active 2 8 years
Symbols attached to rests not propagated to parts open issues 2.1 7 4 years
Auto-layout broken on cross-staff notation active 3.5 4 2 years
Automatic uninstall of previous musescore installation closed 7 7 years
break up the stem of a chord in two and edit their duration closed 4 7 years
Parts saved as MSCZ files from MS 2.0 Beta 1 do not save subsequent edits closed 11 8 years
Crash on entering chord symbols needs info 3.3 4 3 years
Corrupted file when editing dynamics and/or adding a quarter note between existing notes active 4.x-dev 0 1 month
Tempo text in 2.0: impossibility to change tempo subsequently by design 8 9 years
[Mac] No sound via Bluetooth or Airplay closed 2.2 28 4 years
I cannot move the beams up closed 3.0 14 1 year
Dragging glissando and tremolo from palette produces trail effect closed 17 7 years
Regression—no space between time signature and barline closed 3.0 2 6 years
Parts plays back all instruments duplicate 3.0 1 4 years
Musescore is not letting me play the audio to any of my arrangements. won't fix 3.5 1 2 years
Add œ in F2 text palette closed 3 12 years
Sound problem closed 2 3 years
Key signatures are lost 2.X->3.0 closed 3.0 11 4 years
mmrests not displayed in parts until first re-layout closed 4 8 years
Outdated reference to Windows Store on download page closed 2 2 years
Noteshead System closed 4.x-dev 3 1 month