Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Unable to enter rest via toolbar in tablature active 6 7 years
Directory boxes in Preferences erased after accessing and cancelling active 2 10 years
MidiSpanners and Soundbanks active 3.0 6 2 years
Lyrics lines with vertical offset positioned incorrectly (Linux) active 5 1 year
Tremolos with custom style appear to be default when opening score active 3.5 5 1 year
Keep chord symbols aligned vertically, even if adjusted horizontally active 3.5 4 1 year
Slash fill in percussion staves, voices 3 and 4 active 0 6 years
Rimshots? active 3.2 1 3 years
Page settings don't apply to all parts when using "Apply" before "Apply to all parts" active 3.6 14 6 months
joined scores from album lose line alterations active 9 2 years
Instrument name of linked staves in Continuous View not centred between staves active 0 7 years
MuseScore should auto-select some drum note on first entry to note input mode active 3.5 2 1 year
Huge lag when typing active 2.3 2 3 years
Paste leaves "residual" chord names active 6 7 years
[EPIC] issue with dark theme active 3.2 0 3 years
Notes from a gp5/tuxguitar import detach from stem when being moved up/down using the cursor keys active 3.0 9 3 years
Crash when applying shortcut key ‘apply move chord/rest to staff above' to linked staff active 3.x-dev 2 1 year
Properties to control slur automatic placement active P2 - Medium 3.2 3 3 years
Glissando down won't play with arpeggio active 3.6 3 3 months
Extra clefs printed when copying from treble to bass clef instrument. active P1 - High 3.0 3 3 years
File extension should be preserved when using 'Save As...' active 5 8 years
Respell pitches does not work for keys with many flats or sharps active 3.x-dev 39 2 years
Note not displayed during drag on tablature staves active 2 7 years
Lasso inspector remains active after habing ended foto mode active 2.1 0 5 years
This score causes ram to spike and freezes my computer active P1 - High 3.6 3 2 months